8.7 bug: Unable to build Shuttle.

View previous topic View next topic Go down

8.7 bug: Unable to build Shuttle.

Post by Aediren Rowenus on Fri Sep 13, 2013 7:32 am

Made sure I ran a couple different games to make sure this was a bug and not just a mistake on my end somehow. Did the Shuttle Chassis research and built my Super-cap facility onto my shipyard, and Shuttle is grayed out like I never researched it. Very sad! Sad At least I found this bug today so hopefully it can get fixed soon, I really don't want to play with one of the super-caps unable to build for my favorite race. >.<
avatar
Aediren Rowenus

Posts : 64
Reputation : 0
Join date : 2013-07-29
Age : 28
Location : Milky Way Galaxy Outer Rim

Back to top Go down

Re: 8.7 bug: Unable to build Shuttle.

Post by Nakamura on Fri Sep 13, 2013 7:49 am

Corrected earlier this morning.
avatar
Nakamura

Posts : 1233
Reputation : 19
Join date : 2013-03-01
Age : 24
Location : Norway

http://www.moddb.com/mods/hw2rebirth

Back to top Go down

Re: 8.7 bug: Unable to build Shuttle.

Post by Aediren Rowenus on Fri Sep 13, 2013 8:03 am

Awesome, I'll redownload it from ModDB.
avatar
Aediren Rowenus

Posts : 64
Reputation : 0
Join date : 2013-07-29
Age : 28
Location : Milky Way Galaxy Outer Rim

Back to top Go down

Re: 8.7 bug: Unable to build Shuttle.

Post by Nakamura on Fri Sep 13, 2013 8:07 am

Don't, that release is 2 days old. We need to release a patch some time anyway, there will be balance changes anyway.
avatar
Nakamura

Posts : 1233
Reputation : 19
Join date : 2013-03-01
Age : 24
Location : Norway

http://www.moddb.com/mods/hw2rebirth

Back to top Go down

Re: 8.7 bug: Unable to build Shuttle.

Post by Aediren Rowenus on Fri Sep 13, 2013 8:09 am

Yeah I noticed it wasn't updated yet haha... Was so looking forward to playing and now I have to wait again, bleh! xD Alright I will keep an eye out for the patch and thanks guys for all the hard work!
avatar
Aediren Rowenus

Posts : 64
Reputation : 0
Join date : 2013-07-29
Age : 28
Location : Milky Way Galaxy Outer Rim

Back to top Go down

Re: 8.7 bug: Unable to build Shuttle.

Post by Niarro on Thu Sep 19, 2013 9:20 am

Good to see you back, Aed X3

Niarro

Posts : 92
Reputation : 0
Join date : 2013-07-07

Back to top Go down

Re: 8.7 bug: Unable to build Shuttle.

Post by Aediren Rowenus on Thu Sep 19, 2013 5:12 pm

Thanks, Niarro! PM me sometime if you want to play and I'll give you the network/pw for Hamachi until we get a new Complex Enhanced VPN, because Tunngle was not pleasing me at all xD The game has been really really sped up a lot since research points were done away with, will be interesting to play vs you again! I played against the AI and I was blown away by how much of a fleet they came at me with Shocked I play it on "Low" aggressiveness though, otherwise their attacks are pitiful.. I would keep it on normal if it was versus 2 of them instead, but I don't get the enjoyment out of playing when it goes to lag city after the first few minutes Evil or Very Mad So 1vs1 is just better for that reason. I would still like to try "YCGHA" map and see if we can get it to go through a full game in it without desync like it was in Tunngle. drunken Nothing ever just works it always have to be problematic!
avatar
Aediren Rowenus

Posts : 64
Reputation : 0
Join date : 2013-07-29
Age : 28
Location : Milky Way Galaxy Outer Rim

Back to top Go down

Re: 8.7 bug: Unable to build Shuttle.

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum